1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fallout 4 (Motion Sickness). A Stopgap Fix.

Discussion in 'Fallout' started by JamesMalner, Dec 29, 2015.

  1. JamesMalner

    JamesMalner Horsemen

    95
    56
    18
    Like so many other issues with Fallout 4, one is motion sickness. Now I'm not one inclined to suffer from such issues, a large some of the community apparently does. Now from what can be pulled from the community at large there are some tweaks available that help to alleviate the symptoms. At best this is a stopgap fix for most, some this does nothing.

    The community attributes most issues to the forced mouse acceleration and Field of View (FOV). Some also state the Blur effects are a contributing factor as well, though for others its the simple motion of the "Head Bobbing" - This will most likely need to be corrected with the G.E.C.K. once its released for Fallout 4 this next year.

    Issue #1 as put forth by the community Mouse Acceleration. To disable this just follow the steps below:
    1. Open “Fallout4.ini” using a text editor. By default this is located at “C:\Users\[name]\Documents\My Games\Fallout4\
    2. Find the [Controls] section
    3. Add the following line and save the document: bMouseAcceleration=0
    4. Next, open up “Fallout4Prefs.ini”, which is found the same location as “Fallout4.ini”. Again, use a text editor like Notepad for this.
    5. Find the [Display] section
    6. Add the following line and save the document: bForceIgnoreSmoothness=1
    7. Lastly, go to your other “Fallout4Prefs.ini”, which can be found in your install folder. This is typically located at C:\Program Files (x86)\Steam\steamapps\common\Fallout 4\Fallout4
    8. Like before, navigate to the [Display] section and add the line bForceIgnoreSmoothness=1 before saving the document.
    9. Mouse Acceleration should now be disabled
    Issue #2 is the limited FOV that Bethesda set as standard, which is 80 by default. This will essentially change the position of the camera. A higher FOV will allow you to see more, while a lower will let you see less. Changing this can be a double edged sword some say it improved things few said it was worse or no change.

    To change the FOV just follow the steps below:
    1. Open “Fallout4.ini” using a text editor. By default this is located at “C:\Users\[name]\Documents\My Games\Fallout4\
    2. Find the [Display] section
    3. Add the following lines:
      fDefaultWorldFOV= FOV Value
      fDefault1stPersonFOV= FOV Value
    4. Then change ‘FOV Value’ to your increment of choice. The default is 80, so work from there.
    5. Save the text document.
    6. Lastly, go to your other “Fallout4Prefs.ini”, which can be found in your install folder. This is typically located at C:\Program Files (x86)\Steam\steamapps\common\Fallout 4\Fallout4
    7. Like before, navigate to the [Display] section and add the lines:
      fDefaultWorldFOV= FOV Value
      fDefault1stPersonFOV= FOV Value
    8. Then change the ‘FOV Value’ to match the value you saved in the previous ini file.
    9. Your FOV should now be changed.
    I will post the fix for the Blur effects later unless @Dark DeLaurel wants to pick up some of the slack and add to this post as well. As I said at the start these may or may not work for you depending on what the trigger is.
     
  2. Dark DeLaurel

    Dark DeLaurel Staff Member Kurultai Horsemen

    722
    51
    28
    I have to go through and find the links on removing the blur effect.

    Got it go here http://www.nexusmods.com/fallout4/mods/102/?tab=2 this is a config/tweak tool. You can disable mouse acceleration and change the fov here without having to muck about with the ini files.

     

Share This Page